Announcement

Collapse
No announcement yet.

Miss under load-08 GX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Miss under load-08 GX

    My service dept has an anomalous stumble on a 2008 GX with 30k mi on it. It occurs under load at idle and is worse when it's hot. They can't quite put their finger on the source and was wondering if anyone here has encountered and resolved this issue. The valves were adjusted with no resolution.

    More interested in the details of the cause and cure rather than general speculation. It's minor but noticeable and just darned aggravating to us and the owner. Thanks for your input.
    Last edited by Curtis; 03-29-2009, 07:46 PM.

  • #2
    Re: Miss under load-08 GX

    Seen a similar problem on a Honda Element. The problem was a couple of the exhaust valves were too tight.

    Comment


    • #3
      Re: Miss under load-08 GX

      Curtis: Are you talking about the idle stumble when an electrical load (like the radiator fan , or even a power window activation ) ? does'nt do it every time , passes all diag. tests in the shop , and is annoying ?

      Comment


      • #4
        Re: Miss under load-08 GX

        Curtis,
        That sure sounds like a valve adjustment is the solution to me, too.
        Aloha,
        Jeff

        Comment


        • #5
          Re: Miss under load-08 GX

          Originally posted by Lakewood90712 View Post
          Curtis: Are you talking about the idle stumble when an electrical load (like the radiator fan , or even a power window activation ) ? does'nt do it every time , passes all diag. tests in the shop , and is annoying ?
          My '07 has been doing that since it was 3 months old. It gets worse when the outside air temperature is warmer (75 deg. F +). No one in the service dept. could ever duplicate it or find a solution. I can duplicate it fairly easy. On a warm day w/ engine warmed up, at idle, quickly turn the interior fan on half way, 3 or 4 times. (Keep the a/c off, higher rpms will mask the problem.)

          Now, at 30K miles with the same old stumble, the service dept. read a high voltage on the MAF sensor. This indicates valves out of adjustment. The valve adjustment didn't solve the problem; the sensor voltages are still high and they're contacting Honda engineering on Tuesday.

          Bill

          Comment


          • #6
            Re: Miss under load-08 GX

            Originally posted by Curtis View Post
            My service dept has an annomolous (small) miss on a 2008 GX with 30k mi on it. (snip)
            30K miles on an '08? Could that be 30K miles on a green '07, Curtis?

            Bill

            Comment


            • #7
              Re: Miss under load-08 GX

              You're absolutely right! It's your car I was referring to. I said it was an 08 to protect your identity. I didn't think you wanted everyone to know you had an issue.

              Anyway, I'm hoping the gang here can proffer some insight into this mystery "stumble" and help us come up with a solution.

              Comment


              • #8
                Re: Miss under load-08 GX

                Originally posted by Curtis View Post
                You're absolutely right! It's your car I was referring to. I said it was an 08 to protect your identity. I didn't think you wanted everyone to know you had an issue.

                Anyway, I'm hoping the gang here can proffer some insight into this mystery "stumble" and help us come up with a solution.
                Oh man, I am soooo embarassed!

                Bill

                Comment

                Working...
                X