Announcement

Collapse
No announcement yet.

99 contour switching out of Alt mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pbrown90
    replied
    Re: 99 contour switching out of Alt mode

    Filled the CNG tank and it runs fine. Thanks for the help.

    Leave a comment:


  • sdhamblin
    replied
    Re: 99 contour switching out of Alt mode

    I've been having similar problems with my bi-fuel F150 (starts on CNG, but put it in gear and try to go and it switches to gasoline). It acts up more in the afternoon, stop and go, and running errands than if I'm on the highway. I took it to a shop, they said the compuvalve was going out, and attributed it to thermal expansion of the motherboard/circuitry. I thought that was an interesting idea, so took some frozen "blue ice" (used for shipping frozen goods), wrapped it in aluminum foil, and duct taped it to the top of the compuvalve. I ran all over, start and stop etc, until the blue ice warmed up! Now I'm looking forward to winter and looking for ways to keep my compuvalve from getting so dang hot! Afterall, it sits right above the engine (hence it heats up in the parking lot after driving to the store), and gets hot air from the radiator fans blown across it in stop and go. At highway speeds, there's a lot better flow of air under the hood and it doesn't act up near as much!

    Leave a comment:


  • pbrown90
    replied
    Re: 99 contour switching out of Alt mode

    Thanks for the info. I'll try filling up the CNG tank and if that doesn't totally fix it I'll replace the filter.

    Leave a comment:


  • pasta
    replied
    Re: 99 contour switching out of Alt mode

    Yes that is corect, once the change over has hapened, one needs to cycle the ignition switch to start in the ALT mode. The only time my car does switch over like explained is when I run out of Nat. Gas. My gage is all over the range from E to F. I don't go by the gauge. I go by my trip counter.

    Leave a comment:


  • pbrown90
    started a topic 99 contour switching out of Alt mode

    99 contour switching out of Alt mode

    Just bought a 99 bi-fuel contour with 101k miles. It will start and run in alt mode (green light comes on) however when you try to accelerate very hard it will auto-switch to gasoline mode. Speedo drops for about a 1/2 second, you can feel the engine hesitate and then runs fine on gasoline. The car will not change back to alt mode unless you key off and back on again in alt mode. Is this normal? There is not specific CNG manual with the car, but should it switch from gas to alt mode while running if you change the switch? This car appears to only change if you key off and back on again. I'll have to baby the throttle to get on the highway with it running this way.

    I performed the compu-valve low flow cleaning procedure and it didn't seem to affect anything. Filter had only slight discoloring and the canister was completely clean, no residue etc. Fuel guage shows 1/4 to 3/8 tank of CNG. I plan to fill it up tonight to see if that has an effect. No mil light has come on. Any suggestions?

    Thanks in advance.
Working...
X